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KB83290
Internet Explorer 10 does not display groov properly
Revision:  1.0
Published:  12/4/2013
Applies To
GROOV-AT1
GROOV-AT1-SNAP
GROOV-SVR-WIN
GROOV-SVR-WIN-SNAP
Versions
This problem affects all versions of groov.  

SYMPTOMS

In Internet Explorer 10, groov View and Build do not display correctly and appear to be broken.

CAUSE

The browser is in compatibility mode which causes it to behave like Internet Explorer 9. groov is not compatible with Internet Explorer 9, only version 10.

WORKAROUND

  1. Open Internet Explorer 10.
  2. If the menu bar is not already showing, right-click anywhere in the top border of the browser and select the Menu bar option.
  3. Open the Tools menu, and make sure that Compatibility View is not selected.
  4. Select Tools > Compatibility View settings.
  5. In the Compatibility View Settings dialog box, make sure that no groov IP addresses or hostnames are listed under “Websites you’ve added to Compatibility View.”
  6. Also, make sure that the compatibility options at the bottom of the dialog box are not checked.
  7. Click Close.

Relevant Downloads
No relevant downloads have been specified.
Questions? Contact Opto 22 Product Support.
Phone: 800-835-6786 or 951-695-3080
Email: support@opto22.com

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